Tuesday, August 12, 2014

Peoplesoft stops certification on Sybase and Informix

Due to a low number of customers using Sybase and Informix, Peoplesoft team recently decided to stop supporting their products on these databases, please see MOS note Oracle Modifies Supported Platforms for PeopleSoft (Doc ID 1915316.1)
According to the note, the Peoplesoft application 9.1 will be the terminal release for these databases. However, you’ll still be able to go for Peopletools 8.54, it will be the last supported.
Anyway, most likely better to go for a database support change as soon as possible.

It reminds me a poll that I did 5 years ago (!), that was not a scientific nor official statistics but none of the readers here was already using these two db… http://gasparotto.blogspot.nl/2009/11/polls-results.html

Will DB2 next one ?


Thursday, August 07, 2014

JDK for Peopletools 8.54 on Linux 7

On Linux, once you installed JDK provided on edelivery for Peopletools 8.54 (jdk-7u55-linux-x64.rpm), you make a go for Weblogic.
Here you go:
java -jar wls_121200.jar

On Oracle Linux 7, it ends quickly by the following error :
OpenJDK JVM not supported on this platform.

Also tried with 7u65, no luck. To solve it, install the JDK 7u67 – the latest available. You can download it here :

Weblogic install should run now - do not forget to set JAVA_HOME before hands.
There’s a warning though about unsupported platform (Oracle Linux 7 is not yet), but it does not hurt.